僕のYak Shavingは終わらない

車輪の再発明をやめたらそこには壮大なYakの群れが

ウーンウーンperl 5.10.1が入らないよぉ

$ plenv install 5.10.1 --as 5.10.1-coblogb2b
<中略>
No patch utility found
Installation failure: /usr/bin/perl -Mlib=/home/homepage/.plenv/bin/../share/plenv//lib/perl5/ /home/homepage/.plenv/bin/../share/plenv/bin/patchperl at /home/homepage/.plenv/bin/../share/plenv/lib/perl5/Perl/Build.pm line 208.

なんやろなぁって思って色々似たエラー探したけど見つからず、しょうがないのでソースコード追っかけたらすぐわかりました。















俺のCent OS 6.3にはpatchコマンドが入ってない!!!!!






それだけでした、まんでした、お疲れ様でした。

広告を非表示にする