読者です 読者をやめる 読者になる 読者になる

僕のYak Shavingは終わらない

車輪の再発明をやめたらそこには壮大なYakの群れが

Cent OS でrails newしたときに出るSQLite3に関するエラーについて

AWSで用意したCent OS 6.3 でrails newしたときに、sqlite3周りでエラーになる人が多かったので(あえてどの文脈かは言わないが)調べたら以下のライブラリが入ってないだけでした。

sudo yum install sqlite-devel
※ただしCentOSだけに限る。

お試しあれ。

参考:Rails 3をインストールするその2(sqlite3) - hachiNote